PART I: GENERAL INFORMATION

WHAT IS CORPORATETIME?
CorporateTime (CT) is a calendaring and scheduling solution created by Corporate Software & Technologies (CS&T). It was recommended, after much research, as the campus-wide calendaring and scheduling system by the Campus Network Committee's Electronic Scheduling Advisory Group.

WHY WOULD I WANT TO USE CORPORATETIME INSTEAD OF MY DAILY PLANNER?
With CT, faculty and staff can potentially access and share agendas and resources with any other faculty or staff person using CT. You can still use your daily planner. In fact your CT Agenda can be printed out in different formats including those that fit the Avery, Day Runner, Day-Timer, and Franklin planners. Readily available software also allows your CT agenda to be easily synchronized with the most popular palm devices.

HOW DOES THE BREN SCHOOL USE CORPORATETIME?
We use CT to schedule our classes, reserve rooms and select equipment, schedule meetings and events, manage our “to do” lists and communicate all of this information with other users.

HOW DOES IT WORK?
Every user has their own corporate time account. This can be used to schedule meetings, to invite other people to your meetings, and to create a task list with notes, due dates and reminders, as an example. There are a few terms that need to be understood to use CT effectively. Your agenda is your scheduling calendar used to enter meetings, tasks, day events and daily notes. A resource is an inanimate object (such as a room or piece of equipment) that has it’s own agenda. A designate is a person who has the rights to modify a resource’s agenda, or another person’s agenda in that person’s name. A meeting is owned by the person or resource in whose agenda the meeting was created. Only the owner of an event can change the event.

PART II: BASICS

HOW DO I SCHEDULE A PERSONAL MEETING OR APPOINTMENT?
Go to Edit → New Meeting (a dialog box will open)
Click on the General tab and set the time and date of the meeting

HOW DO I INVITE OTHER PEOPLE TO MY MEETING?
Complete the above steps, then go to the section labeled People and resources, Add; and type in the full first and last name of the person you want to invite. Press Enter, or click on the green check mark. Repeat until all people have been added, then click on create.

HOW CAN I CHECK FOR CONFLICTS BEFORE I SCHEDULE A MEETING?
Go to Edit → New Meeting (a dialog box will open)
Click on the General tab.
Set the time/date/location for your meeting.
Under People and Resources, Add, type in the full name of the person you want to invite and click on the green check or press Enter.
Repeat for each person you want to add.
Click on Check Conflicts. If there are conflicts, you can click on Suggest date/time to get a list of times available to all members, if there are any.

HOW DO I SCHEDULE REPEATING MEETINGS?
Go to Edit → New Meeting (a dialog box will open)
Click on the General tab and set the time and date of the first meeting and other fields as you normally would.
Click on the Repeating tab and set the frequency of the repeating meeting: (daily, weekly, monthly, yearly)
If the meeting is a monthly meeting, you can choose Monthly on Date(s), (e.g. the 15th of each month) or Monthly on Day(s), (e.g. the 1st Tuesday of each month or Last Friday).
Once you have entered all of the above information, click "list dates" otherwise, only your first date will be registered.
If the meeting meets monthly, but on different dates: set up the meeting location/time/attendees as above and insert each date in the additional dates field. After you enter each date you must click the green check mark next to the date field.
HOW CAN I CHANGE A MEETING TIME?
If you own the meeting, open your agenda so you can see the meeting.
Click and drag the meeting to a new time and/or date.
The other attendees will be notified of the change.

OR
Double-click on the meeting to open it.
Make changes to any of the information, and the attendees can be notified.
If you do not own the meeting, but were invited you may respond to the invitation in your In-Tray, by double-clicking on it. Choose either I will attend or I will not attend, and check the box indicating I would prefer another time.

HOW DO I ADD AN APPROPRIATE MEETING TO A RESOURCE AGENDA FOR WHICH I AM NOT THE DESIGNATE? (ie - SCF calendar, overhead projector, LCD projector)

Do not set meetings on the Master Calendar if you are not a designate.
First, you should open the agenda for the resource and verify that it is available when you want it. From your own agenda, go to File → Open Agenda → An Agenda. Type in r:ESMS and press Enter. A list of Bren resources will appear. Choose the one you wish to look at.

HOW DO I ADD AN APPROPRIATE MEETING TO AN AGENDA FOR WHICH I AM THE DESIGNATE?
1. With CT open, go to File → Open Agenda → An Agenda as Designate
2. Select the appropriate calendar and click OK.
3. Set the title.
4. Set the Location.
5. Invite all appropriate attendees.
6. Add all additional dates under the repeating tab, if necessary.
7. Click Create.

HOW DO I KNOW IF I’M A DESIGNATE ON A PARTICULAR RESOURCE?
Try to open the resource as a designate: Open your agenda and go to File → Open Agenda → An Agenda as Designate. The dialogue box which opens will list all of the resources on which you are a designate.

SHOULDN’T I JUST INVITE EVERYONE TO EVERYTHING SO THEY KNOW WHAT’S GOING ON?
Usually not. When you use CorporateTime to invite someone to a meeting, an entry is automatically placed on that person’s agenda. They can then accept or reject the invitation. If they accept the meeting, or do nothing, the meeting will remain on their agenda. Until they decline the meeting, it will remain on their agenda and that time will be unavailable to be scheduled by anyone else. Placing an event on someone else’s agenda must be done with forethought. For more on CT Etiquette, see http://isc.ucsb.edu/.

DO WE HAVE ANY PROTOCOLS THAT ARE SPECIFIC TO BREN USERS?
Part III below contains important specifics for using CT here at the Bren School. For a nice un-customized tutorial of the more basic functions, you can go to a site created by the Rochester Institute of Technology: http://www.rit.edu/~750www/services/calendar/tutorial/. Similar information will be incorporated into this document at a later time.
PART III: SPECIFICS - THE BREN WAY

WHAT IS A DESIGNATE AND WHAT DOES A DESIGNATE DO?
If you are working as a designate, you have been given the rights to maintain an agenda on behalf of another person or a resource, such as a room or piece of equipment. You might also be an assistant who manages the agenda of your supervisor. The Access Rights dialog box (Options menu, Access Rights) lets you give Designate Rights to others. It is important to schedule a resource as the designate (i.e. Master Calendar, ICESS Rooms).

An example: If you are responsible for scheduling the conference room, you should schedule it as the designate of that resource. Let’s look at what happens if you do not. If you do not schedule as the designate, you will be inviting the resource to a meeting on your own calendar. You will own that event and only you can change the date or time. If you change jobs, departments or quit, that event will still only be modifiable by you, because you own it. However, if you schedule the resource as a designate for that resource, the resource owns the event, and any other designate may modify that event, even if you move away and your CT account is deleted.

PART IV: BREN RESOURCES

WHAT RESOURCES ARE AVAILABLE? The currently available resources are the Master Calendar Resource, Courses Calendar Resource, Faculty Vacation Resource, Staff Vacation Resource, SCF Room Resource, ICESS Room Resources, LCD Projector Resource, Overhead Projector Resource, 35 mm Slide Projector Resource. The purpose of each resource and how to use it follow below. Note that more than one resource should be invited to certain events.

HOW CAN I ADD A RESOURCE TO THE CALENDAR?
A resource is added by IS&C, which manages the campus-wide CT system. Any CT requests to add resources (or new accounts) should be directed to request@bren.ucsb.edu.

Master Calendar Resource:
Definition: This agenda is to be used as a planning tool by consulting it before planning meetings or events.
Primary Designates: Doris (contact her if you need to add an item but do not have permission).
Designates: Mo, Doris, Laura, Kim, Phil, Marla, Monica
Permission to view times and descriptions: any unlisted person
Procedures for designates to add an appropriate meeting to the master calendar:
1. Open Master Calendar (File=>Open Agenda=>An Agenda as Designate=>r:ESMS Master Calendar
2. Set time, location, dates and invite all attendees
3. Remove yourself from the meeting if you are scheduling, but not attending the meeting.

Courses Calendar Resource:
Definition: This agenda is to be used to plan and schedule all Bren School courses, seminars, and group project meetings.
Primary Designate: Marla
Designates: Marla, Doris, Marilyn, Susie
Permission to Invite: None
Permission to view times and descriptions: any unlisted person.
Procedures for adding a course to the Course Calendar if you are not a designate.
1. Contact the Primary Designate listed above and ask them to add the course as designate.
Faculty Vacation Resource:
Definition: This agenda is to be used to keep track of any time that faculty members are away from campus. This includes any daylong off-campus meetings, seminars, conferences, field trips, as well as actual vacation time.
Primary Responsibility: Assistant to the Dean
Designates: Mo, Phil, Doris
Permission to invite: any unlisted person
Permission to view times and descriptions: All faculty and staff

Procedures for using the Faculty Vacation resource:
1. Block off the time in your agenda that corresponds to the time you will be out of the office. If this will be a multi-day absence you may use the “Repeating” tab to make this a repeating meeting.
2. Set the title of this meeting to be <name>-<type>, where <name> is your name, and <type> is the reason you will be out of the office (vacation, seminar, training, conference, etc).
3. In the “Location” box, please enter where you will be. You may also put contact information here if you think it is appropriate. (Note that anyone viewing the ESMS.Vacation.Faculty resource will be able to view this information, so you are not required to enter this information). If you would like to make the staff aware of where you are in case someone calls looking for you, and you don’t want to make the information available to everyone, you can send this information to the Dean’s assistant instead of listing this in corporate time. Feel free to let the Dean’s assistant know under what circumstances they may give this information out if any.
4. Invite the ESMS.Vacation.Faculty resource to this meeting. To do this enter r: ESMS <ret> (where <ret> = return key), then select ESMS.Vacation.Faculty from the list of resources that pops up.
5. Click on Create.

Staff Vacation & Sick Leave Resource:
Definition: This agenda is to be used to keep track of any time that staff members are away from the office. This includes any day long on or off-campus meetings, seminars, training sessions, conferences, as well as actual vacation time or sick leave.
Primary Responsibility: Assistant to the Dean
Designates: Mo, Kathy, Doris, Phil, Kim
Permission to invite: any unlisted person
Permission to view times and descriptions: All Faculty and All Staff

Procedures for using the Staff Vacation resource:
1. Block off the time in your agenda that corresponds to the time you will be out of the office. If this will be a multi-day absence you may use the “Repeating” tab to make this a repeating meeting.
2. Set the title of this meeting to be <name>-<type>, where <name> is your name, and <type> is the reason you will be out of the office (vacation, seminar, training, conference, sick, doctor, etc).
3. In the “Location” box, please enter where you will be. You may also put contact information here if you think it is appropriate. (Note that anyone viewing the ESMS.Vacation.Staff resource will be able to view this information, so you are not required to enter this information).
4. Invite the ESMS.Vacation.Staff resource to this meeting. To do this enter r: ESMS <ret> (where <ret> = return key), then select ESMS.Vacation.Staff from the list of resources that pops up.
5. You must also create a daily event on your supervisor’s agenda as a reminder to them that you are out of the office. To do this, enter your supervisor's calendar, either as a designate or by opening an agenda. Click on the “new daily event” icon (blue flag). Enter <name>-<type> in the title box, select the dates. You should also make this a repeating event if this will be a multi-day absence.
*Note - For audit purposes, please keep track of your sick time on this agenda as well. Of course, this information can be added once you return to the office. Enter a day event for each day that you were gone.

LCD Projector Resource:
Definition: This agenda is to be used to reserve this equipment and ensure that it is not booked by 2 people for the same time. It will also allow us to track the location of this resource.
Primary Responsibility: Student Services
Designates: Marla, Marilyn, Susie
Permission to invite: any unlisted person
Permission to view times and descriptions: any unlisted person
Overhead Projector Resource:
Definition: This agenda is to be used to reserve this equipment and ensure that it is not booked by 2 people for the same time. It will also allow us to track the location of this resource.
Primary Responsibility: Student Services
Designates: Marla, Marilyn, Susie
Permission to invite: any unlisted person
Permission to view times and descriptions: any unlisted person

35 mm Slide Projector Resource:
Definition: This agenda is to be used to reserve this equipment and ensure that it is not booked by 2 people for the same time. It will also allow us to track the location of this resource.
Primary Responsibility: Student Services
Designates: Marla, Marilyn, Susie
Permission to invite: any unlisted person
Permission to view times and descriptions: any unlisted person

Procedures for using any of the Equipment Resources listed above:
1. Open the agenda for the resource to check its availability.
2. Email or call the designate to ask them to reserve the resource for you.

Bren SCF Room Resource:
Definition: This agenda is to be used to schedule the Student Computing Facility for class use. This room must be scheduled through Student Services who will work with the SCF manager to approve these requests based on guidelines for fair use of resources.
Primary Responsibility: Student Services
Designates: Roger, Phil, Marla
Permission to invite: Graduate Program Assistant, SCF Manager, MIS
Permission to view times and descriptions: any unlisted person

Procedure for scheduling the SCF:
1. open the SCF resource as a designate (File=>Open Agenda=>An Agenda as Designate=>ESMS.ROOM.Bldg 489 rm 101,SCF)
2. Select the block of time that was requested for the course, lab or discussion section.
3. If this course, lab or discussion section meets more than once, use the “Repeating” tab to schedule this as a repeating meeting for the duration of the course, lab or discussion section.
4. In the Title field, enter <course#>-<professor> (e.g. ESM203-Dozier).
5. If a TA or other person will be the primary person teaching the class, please add their name to the title field after the professor’s name (e.g. ESM263-Frew, Mike Singer)
6. press the “create” button. When asked if you want to send email, answer “yes”
7. click the “Resource Designates” check box, and press the “send” button.

ICESS Room Resources:
Definition: These agendas are used to schedule ICESS rooms for use by ICESS and Bren personnel. The ICESS Administrative Staff responsible for scheduling rooms retain priority rights to these resources. This means that they may reschedule any Bren School meetings if necessary.
Designates: ICESS Designates, Mo, Doris, Marla, Kim
Permission to invite: Designates only.
Permission to view times and descriptions: any unlisted person

Procedure for ICESS room designates to schedule a room:
1. Schedule the meeting in the appropriate Bren Calendar (Master Calendar or personal agendas)
2. Find a room that is free during the time you need it by viewing the agendas for ICESS room resources.
   • If the meeting is for 8 people or less, do not schedule the ICESS Conference Room Resource for your meeting (unless there is no other room available)
   • If the meeting is for 5 or less people, do not schedule the ICESS Library Room or the ICESS Conference Room Resources for your meeting (unless there is no other room available)
3. Create the meeting in the Room Resource Calendar where you found free time in step 2.
• The Meeting Title should reflect the name of the meeting (i.e. as scheduled in the Master Calendar or your personal agenda)

• The “Meeting Location” field MUST contain the your name and telephone extension

4. Notify ICESS that you have scheduled the room:

• If the meeting is created on Friday and will take place the following week, send email to the ICESS Personnel Assistant (Claudia Kashin) via the corporate time send e-mail option.

• If the meeting is created in the same week that it will take place, telephone, as well as send e-mail to the ICESS Personnel Assistant (Claudia Kashin) via the corporate time send e-mail option.

NOTES

In CorporateTime, the creator of a meeting owns the event. They, and only they, can make changes or delete the agenda item. Even though that item has been placed on someone’s agenda, the invitee cannot make changes to the agenda item. They can only decline the invitation and elect to view (or not view) the declined agenda items.

Consider adding comments to the Details Description area of the agenda item or by attaching a document (agenda) to the meeting.

To see who has been invited to an event on your agenda, and to see whether they’ve accepted or not, hold down the control button and right-click on the event.

Block out time on your agenda, needed to complete tasks.

I WANT TO KNOW EVERYTHING ABOUT CT. WHERE CAN I GET MORE INFO?

Check out the following links:
http://www.itc.virginia.edu/desktop/ctime/getstart.html
http://www.rit.edu/~750www/services/calendar/tutorial/